[مجابه] مشكلة بعد اضافه ستايل للمنتدى المواضيع لا تفتح ؟!

السلام عليكم ورحمه الله وبركاته اخواني اني قبل يومين حولت المنتدى من vb الى pbboard تم تحويل بنجاح وتحويل قاعدة بيانا ..


موضوع مغلق

الصفحة 1 من 2 < 1 2 > الأخيرة »


17-05-2012 02:14 مساء
سمو الرروح
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 17-05-2012
رقم العضوية : 2207
المشاركات : 7
الدولة : العراق
الجنس : ذكر
تاريخ الميلاد : 11-11-1990
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 4
موقعي : زيارة موقعي
اصدار المنتدى : 2.1.4
 offline 
السلام عليكم ورحمه الله وبركاته

اخواني اني قبل يومين حولت المنتدى من vb الى pbboard
تم تحويل بنجاح
وتحويل قاعدة بيانات بنجاح


لكن النسخه 2.1.4 فيها بعض المشاكل

اضطررت الى اغلاق المنتدى عن زوار

حليت بعض المشاكل من خلال متابعتي الى مواضيع في هذا القسم

لكن اكو مشكله مالكيتلها حل

وهي انو من غير الستايل وخلي ستايل جديد

مواضيع منتدى مابتفتح
بيظهر

Fatal error: Call to undefined m*ethod PowerBBFunctions::GetwriterGroupStyle() in \vb\look\styles\forum\my_paradise2\compiler\show_subject-compiler.php on line 33
حذف ملفات المؤقته
ونفس شي
طبعا جربت على اكثر من ستايل نفس المشكله
تم
طبعا اعذروني لان ماخليت رابط منتداي

وسبب انو اني غالقه لحين اكمال وحل جميع المشاكل

ودي

17-05-2012 02:44 مساء
مشاهدة مشاركة منفردة [1]
omar
عضـو متميز
rating
العضو غائب غياب متقطع بسبب ضغط العمل
معلومات الكاتب ▼
تاريخ الإنضمام : 30-06-2011
رقم العضوية : 1558
المشاركات : 700
الدولة : مصر
الجنس : ذكر
تاريخ الميلاد : 26-1-1987
الدعوات : 3
يتابعهم : 0
يتابعونه : 1
قوة السمعة : 4317
اصدار المنتدى : 3.0.1
 offline 
look/images/icons/i1.gif [مجابه] مشكلة بعد اضافه ستايل للمنتدى المواضيع لا تفتح ؟!
اهلا وسهلا بك اخى سمو الروح
اولا يرجى تحديث ملفك الشخصى ووضع رابط الموقع الخاص بك فى ملف الشخصى
وايضا وضع رابط للموقع عن عرض اى مشكله
اما بخصوص الاستايل يرجى وضع رابط الاستايل الذى قمت بتركيبه
واذا كانت المشكله تظهر فى هذا الاستايل فقط فان اغلب الظن انك قمت بتركيب ستايل غير محدث باخر التحديثات
جرب ان تجعل الاستايل الافتراضى هو ستايل المنتدى الرئيسى وابلغنا بالنتيجه

17-05-2012 02:59 مساء
مشاهدة مشاركة منفردة [2]
سمو الرروح
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 17-05-2012
رقم العضوية : 2207
المشاركات : 7
الدولة : العراق
الجنس : ذكر
تاريخ الميلاد : 11-11-1990
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 4
موقعي : زيارة موقعي
اصدار المنتدى : 2.1.4
 offline 
look/images/icons/i1.gif [مجابه] مشكلة بعد اضافه ستايل للمنتدى المواضيع لا تفتح ؟!
اخوي انا ركبت ستايل الحلم موجود في قسم الاستايلات

اني حذفت الاستايل ورجعت على الاستايل الافتراضي

وهم نفس المشكله

تم تحديث الملف شخصي

وهذا رابط للمعاينه المشكله

http://www.smo-r.com/forum/index.php?page=topic&show=1&id=1673

ودي

17-05-2012 04:58 مساء
مشاهدة مشاركة منفردة [3]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 10317
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 44
يتابعهم : 12
يتابعونه : 50
قوة السمعة : 62386
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.2
 offline 
look/images/icons/i1.gif [مجابه] مشكلة بعد اضافه ستايل للمنتدى المواضيع لا تفتح ؟!
استعد قالبي
show_subject.tpl
show_reply.tpl

الأصليين من النسخة 2.1.4 إلى قوالب الأستايل الذي تظهر به المشكلة
ثم من من لوحة الاداراة >> الصيانة >> احذف القوالب المؤقتة للاستايل

17-05-2012 06:14 مساء
مشاهدة مشاركة منفردة [4]
سمو الرروح
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 17-05-2012
رقم العضوية : 2207
المشاركات : 7
الدولة : العراق
الجنس : ذكر
تاريخ الميلاد : 11-11-1990
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 4
موقعي : زيارة موقعي
اصدار المنتدى : 2.1.4
 offline 
look/images/icons/i1.gif [مجابه] مشكلة بعد اضافه ستايل للمنتدى المواضيع لا تفتح ؟!
اخوي سويت الي قلت علي وماتغير شي

نفس المشكله

وهذا رابط شوف بنفسك

http://www.smo-r.com/forum/index.php?page=topic&show=1&id=1490

شكرا وجزاك الله خير على رد والمتابعه

بأنتظار حل

ودي


17-05-2012 06:27 مساء
مشاهدة مشاركة منفردة [5]
سمو الرروح
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 17-05-2012
رقم العضوية : 2207
المشاركات : 7
الدولة : العراق
الجنس : ذكر
تاريخ الميلاد : 11-11-1990
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 4
موقعي : زيارة موقعي
اصدار المنتدى : 2.1.4
 offline 
look/images/icons/i1.gif [مجابه] مشكلة بعد اضافه ستايل للمنتدى المواضيع لا تفتح ؟!
تم حل المشكله 157

سأقوم بكتابه الحل حتى اذا تكررت المشكله عند احد الاشخاص ان شالله بيستفيد

قمت بأعاده رفع ملف functions.class.php
داخل مجلد
ncludes

والحمدلله تم حل المشكلة

وركبت كثر من ستايل

وكلشي تمام

شكرا لكم خواني على رد

وجزاكم الله خير

يرجى غلق الموضوع للانتهاء

ودي

17-05-2012 08:33 مساء
مشاهدة مشاركة منفردة [6]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 10317
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 44
يتابعهم : 12
يتابعونه : 50
قوة السمعة : 62386
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.2
 offline 
look/images/icons/i1.gif [مجابه] مشكلة بعد اضافه ستايل للمنتدى المواضيع لا تفتح ؟!
بالتوفيق smile


الصفحة 1 من 2 < 1 2 > الأخيرة »

المواضيع المتشابهه
عنوان الموضوع الكاتب الردود الزوار آخر رد
مشكلة في غلاف العضو Dzkhalwi
9 61 Dzkhalwi
مشكلة في لوحة التحكم بعد الترقية عبدالاله الهذلي
7 80 Soliman
[مجابه] مشكلة ملحق صفحة تحميل المرفق مع استايل اوركيد ziadmasry
3 71 Soliman
مشكلة في الترقية من 3.0.1 الى 3.0.2 عبدالاله الهذلي
5 58 عبدالاله الهذلي
مشكلة في تركيب الموقع. الراجي لعفو ربه
2 57 عبدالله سامي

الكلمات الدلالية
لا يوجد كلمات دلالية ..







الساعة الآن 10:41 صباحا