أهلا وسهلا بك زائرنا الكريم في PBBoard Community Forum، لكي تتمكن من المشاركة ومشاهدة جميع أقسام المنتدى وكافة الميزات ، يجب عليك إنشاء حساب جديد بالتسجيل بالضغط هنا أو تسجيل الدخول اضغط هنا إذا كنت عضواً .







هل يشتغل منتدى pbboard على نسخة php 7.4 الجديدة ؟

السلام عليكم. انا حاليا مشغل نسخة php 7.0 و اريد الترقية الى احد نسخة php 7.4 في cpanel هل سيشتغل المنتدى بشكل عادي ..



15-07-2020 05:14 مساء
unfogiven19
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 27-09-2018
رقم العضوية : 8045
المشاركات : 15
الجنس : ذكر
قوة السمعة : 0
موقعي : زيارة موقعي
PBBoard Version : غير محدد
 offline 
السلام عليكم. 

انا حاليا مشغل نسخة php 7.0 و اريد الترقية الى احد نسخة php 7.4 في cpanel 

هل سيشتغل المنتدى بشكل عادي في نسخة 7.4 وشكرا ؟ 

15-07-2020 07:27 مساء
مشاهدة مشاركة منفردة [1]
MesterPerfect
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 06-01-2018
رقم العضوية : 7596
المشاركات : 44
الدولة : مصر
الجنس : ذكر
تاريخ الميلاد : 1-10-1999
قوة السمعة : 120
موقعي : زيارة موقعي
PBBoard Version : 3.0.3
 offline 
look/images/icons/i1.gif هل يشتغل منتدى pbboard على نسخة php 7.4 الجديدة ؟
وعليكم السَلام ورحمة الله وبركاته
لا لن يعمل أخي مع الأسف
يفضل أن تبقى على php7.1 إلى أن يتم إصدار نسخة من السكربت تعمل على php7.4
توقيع :MesterPerfect
موقعي

15-07-2020 07:52 مساء
مشاهدة مشاركة منفردة [2]
Forulike
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 19-09-2019
رقم العضوية : 8627
المشاركات : 32
الجنس : ذكر
تاريخ الميلاد : 15-10-1981
قوة السمعة : 60
موقعي : زيارة موقعي
PBBoard Version : 3.0.3
 offline 
look/images/icons/i1.gif هل يشتغل منتدى pbboard على نسخة php 7.4 الجديدة ؟
المشاركة الأصلية كتبت بواسطة: MesterPerfect
وعليكم السَلام ورحمة الله وبركاته
لا لن يعمل أخي مع الأسف
يفضل أن تبقى على php7.1 إلى أن يتم إصدار نسخة من السكربت تعمل على php7.4

مع احترامي لرأي حضرتك أنا حدثت إلى إصدار php7.4.4 والمنتدى شغال عندي وأصبح أسرع كمان


تم تحرير المشاركة بواسطة :Forulike
بتاريخ:15-07-2020 07:55 مساء


15-07-2020 08:29 مساء
مشاهدة مشاركة منفردة [3]
Forulike
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 19-09-2019
رقم العضوية : 8627
المشاركات : 32
الجنس : ذكر
تاريخ الميلاد : 15-10-1981
قوة السمعة : 60
موقعي : زيارة موقعي
PBBoard Version : 3.0.3
 offline 
look/images/icons/i1.gif هل يشتغل منتدى pbboard على نسخة php 7.4 الجديدة ؟
المشاركة الأصلية كتبت بواسطة: unfogiven19
السلام عليكم. 

انا حاليا مشغل نسخة php 7.0 و اريد الترقية الى احد نسخة php 7.4 في cpanel 

هل سيشتغل المنتدى بشكل عادي في نسخة 7.4 وشكرا ؟ 


المنتدى متوافق مع نسخة PHP Version 7.4.4 أنا محدث استضافتي على هذه النسخة والمنتدى شغال تمام

15-07-2020 08:55 مساء
مشاهدة مشاركة منفردة [4]
MesterPerfect
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 06-01-2018
رقم العضوية : 7596
المشاركات : 44
الدولة : مصر
الجنس : ذكر
تاريخ الميلاد : 1-10-1999
قوة السمعة : 120
موقعي : زيارة موقعي
PBBoard Version : 3.0.3
 offline 
look/images/icons/i1.gif هل يشتغل منتدى pbboard على نسخة php 7.4 الجديدة ؟
غريبة
المنتدى رافض يعمل عندي بسبب أن php عندي هو 7
راجع المشكلة هنا

pbboard.info/forums/t23809
توقيع :MesterPerfect
موقعي

16-07-2020 01:03 صباحا
مشاهدة مشاركة منفردة [5]
kareem
عضـو بـارز
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 03-03-2014
رقم العضوية : 5072
المشاركات : 1498
الجنس : ذكر
الدعوات : 2
قوة السمعة : 7990
موقعي : زيارة موقعي
PBBoard Version : 3.0.3
 offline 
look/images/icons/i1.gif هل يشتغل منتدى pbboard على نسخة php 7.4 الجديدة ؟
جربت النسخة المحمولة من xamp بإصدار php 7.4.7

xampp-portable-windows-x64-7.4.7-0-VC15.7z

سيظهر لك أخطاء على صفحة المنتدى:

 Deprecated: Function get_magic_quotes_gpc() is deprecated in D:\xampp\htdocs\pbb303\includes\libs\functions.class.php on line 407 


 Warning: Creating default object from empty value in D:\xampp\htdocs\pbb303\common.php on line 193 


 Deprecated: Array and string offset access syntax with curly braces is deprecated in D:\xampp\htdocs\pbb303\modules\register.module.php on line 379 


لوحة الإدارة لن تعمل وستظهره أخطاء:

Deprecated: Function get_magic_quotes_gpc() is deprecated in D:\xampp\htdocs\pbb303\includes\libs\functions.class.php on line 407

Deprecated: Function get_magic_quotes_gpc() is deprecated in D:\xampp\htdocs\pbb303\includes\libs\functions.class.php on line 407

Deprecated: Function get_magic_quotes_gpc() is deprecated in D:\xampp\htdocs\pbb303\includes\libs\functions.class.php on line 407

Deprecated: Function get_magic_quotes_gpc() is deprecated in D:\xampp\htdocs\pbb303\includes\libs\functions.class.php on line 407

Deprecated: Function get_magic_quotes_gpc() is deprecated in D:\xampp\htdocs\pbb303\includes\libs\functions.class.php on line 407

Warning: Creating default object from empty value in D:\xampp\htdocs\pbb303\common.php on line 193



يمكنك اخفاء هذه الأخطاء ويستمر المنتدى بالعمل . لإخفاء الأخطاء أضف

ini_set('error_reporting', E_STRICT);


بعد
<?php


للملفات

includes/config.php
common.php


إذا مضطر للترقية لهذا الإصدار او انتظر تحديثات البرنامج.
 
توقيع :kareem
0


17-07-2020 02:24 صباحا
مشاهدة مشاركة منفردة [6]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 11895
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 51
قوة السمعة : 69936
موقعي : زيارة موقعي
PBBoard Version : 3.0.3
 offline 
look/images/icons/i1.gif هل يشتغل منتدى pbboard على نسخة php 7.4 الجديدة ؟
نعم يعمل مع اخفاء الأخطاء كما ذكر الأخ كريم
لازالت اصدارات PHP الحديثة من 7.2.32 إلى 7.4.8 غير مستقرة تماماً وتتحدث باستمرار
أظن سيتم الاستقرار على PHP 8 قريباً خلال الفترة القادمة وسيبدأ اغلب المطورون بتعديل برمجياتهم ليتوافق تشغيلها معه مرة واحدة بعد استقراره
توقيع :Soliman
تذكر : لكي تتم مساعدتك في استفساراتك وطلباتك يجب عليك الالتزام بتطبيق قوانين الدعم الفني





الكلمات الدلالية
يشتغل ، منتدى ، pbboard ، نسخة ، الجديدة ،


 







الساعة الآن 05:16 صباحا