أهلا وسهلا بك زائرنا الكريم في PBBoard Community Forum، لكي تتمكن من المشاركة ومشاهدة جميع أقسام المنتدى وكافة الميزات ، يجب عليك إنشاء حساب جديد بالتسجيل بالضغط هنا أو تسجيل الدخول اضغط هنا إذا كنت عضواً .





21-06-2020 02:22 مساءً
معلومات الكاتب ▼
تاريخ الإنضمام : 17-12-2013
رقم العضوية : 4721
المشاركات : 159
الدولة : الاردن
الجنس :
تاريخ الميلاد : 25-8-1981
قوة السمعة : 170
موقعي : زيارة موقعي
اصدار PBBoard : 3.0.3
مشكلة عند لصق روابط في الموضوع الروابط لا تعمل عند فتحا مع اني نفس الروابط وضعتها لصق في وورد برس عملت بشكل طبيعي ارجو حل هذه المشكله التي اعاني منها مثال على الروابط وهي من جوجل درايف

اسئله امتحانات احياء

https://drive.google.com/…/1NIG7AluhO35M6zMvn8_hPSZjS2RQYcU…

اسئلة امتحانات عربي تخصص

https://drive.google.com/…/1F4ZJL92NZQ2WsTHGsBwh6P9YB70QrVa…

اسئلة امتحانات رياضيات ادبي

https://drive.google.com/…/1ISnqXs52Uky8kXrTa6JEUSfsClYaAA0…

اسئلة امتحانات رياضيات علمي

https://drive.google.com/…/1exKqMJfN9DAdUUQ6RBAZmQhvd8G1bcE…



وهذا رابط للموضوع وضعته في وورد برس




اضغط هنااا



ارجو حل هذه المشكله وشكرا لكم
تم تحرير الموضوع بواسطة :جنرال الحب بتاريخ:21-06-2020 02:26 مساءً

look/images/icons/i1.gif مشكلة عند لصق روابط في الموضوع الروابط لا تعمل
  22-06-2020 02:56 صباحاً   [1]
معلومات الكاتب ▼
تاريخ الإنضمام : 03-03-2014
رقم العضوية : 5072
المشاركات : 1880
الجنس :
الدعوات : 2
قوة السمعة : 10190
موقعي : زيارة موقعي
اصدار PBBoard : 3.0.3
يبدو لي انت وضعت الروابط في وردبريس وقام البرنامج بعرضها مع ميزة تقصير الروابط ثم نسخت ما ظهر على صفحة ورد بريس ووضعته في المنتدى وهذا لا ينفع لانها روابط مقصرة.



عليك النقر يمين على كل رابط في الوردبريس ثم اختيار Copy link location ثم وضعه في المحرر في المنتدى.



المعذرة هذه ليس مشكلة الأمر يحتاج لمعرفة كافية بالتعامل مع الروابط.


تم تحرير المشاركة بواسطة :kareem بتاريخ:22-06-2020 02:57 صباحاً

توقيع :kareem
0

look/images/icons/i1.gif مشكلة عند لصق روابط في الموضوع الروابط لا تعمل
  22-06-2020 12:34 مساءً   [2]
معلومات الكاتب ▼
تاريخ الإنضمام : 17-12-2013
رقم العضوية : 4721
المشاركات : 159
الدولة : الاردن
الجنس :
تاريخ الميلاد : 25-8-1981
قوة السمعة : 170
موقعي : زيارة موقعي
اصدار PBBoard : 3.0.3
هذه الروابط كانت منشوره على الفيس بوك بنفس الشكل الموجود الذي شاهدته في ووردبرس اضفتها بموضوع في المنتدى لم تعمل اضفتها بنفس الطريقة نسخ ولصق الى ووردبرس وعملت بكل سهوله لماذا لا يتم تعديل هذه المشكله انا اضطررت لتثبيت ووردبرس على موقعي لاجل هذه المشكله بالتحديد في المنتدى لصعوبة تعديل كل هذه الروابط .

look/images/icons/i1.gif مشكلة عند لصق روابط في الموضوع الروابط لا تعمل
  22-06-2020 02:52 مساءً   [3]
معلومات الكاتب ▼
تاريخ الإنضمام : 03-03-2014
رقم العضوية : 5072
المشاركات : 1880
الجنس :
الدعوات : 2
قوة السمعة : 10190
موقعي : زيارة موقعي
اصدار PBBoard : 3.0.3
المشاركة الأصلية كتبت بواسطة: جنرال الحب
هذه الروابط كانت منشوره على الفيس بوك بنفس الشكل الموجود الذي شاهدته في ووردبرس اضفتها بموضوع في المنتدى لم تعمل اضفتها بنفس الطريقة نسخ ولصق الى ووردبرس وعملت بكل سهوله لماذا لا يتم تعديل هذه المشكله انا اضطررت لتثبيت ووردبرس على موقعي لاجل هذه المشكله بالتحديد في المنتدى لصعوبة تعديل كل هذه الروابط .



صحيح فيها مشكلة جربت الأمر. كان قصدي انك تنسخ ما يظهر على وردبريس لملف نصي ثم تضيفه لمحرر المنتدى هذه الطريقة لا لتنفع أو تعمل Paste ad Plain في المحرر.  بما ان المحرر wysiwyg المفروض لا تحدث هذه المشكلة. انتظر حتى يعالجوا الامر.



+ جربت المحررين CK , tinymce نفس النتيجة اما محرر SCEditor فلا يسبب مشكلة لكن عليك بعد تثبيت الملحق الدخول للإعدادات واختيار التنسيق BBcode

أو ممكن اعدل لك ملحق ازالة الروابط عند اضافة موضوع ليصبح تحويل تنسيق الموضوع لbbcode ويظهر لك خيار اسفل المحرر تحويل ل bb او لا.

ملاحظة: اكواد bb ابسط وانظف واقل حجم في قاعدة البيانات.

 


تم تحرير المشاركة بواسطة :kareem بتاريخ:22-06-2020 05:20 مساءً

توقيع :kareem
0

look/images/icons/i1.gif مشكلة عند لصق روابط في الموضوع الروابط لا تعمل
  22-06-2020 11:27 مساءً   [4]
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 12175
الدولة : السعودية
الجنس :
تاريخ الميلاد : 6-1-1980
الدعوات : 51
قوة السمعة : 71196
موقعي : زيارة موقعي
اصدار PBBoard : 3.0.4
الحل  

افتح ملف : includes/pbboardCodeparse.class.php

واحذف السطر 316 :

CODE
​$string = preg_replace(",([^]_a-z0-9-=\"'\/])((https?|ftp|gopher|news|telnet):\/\/|www\.)([^ \r\n\(\)\*\^\$!`\"'\|\[\]\{\}<>]*),i", "<a href=\"$2$4\" target=\"_blank\" title=\"$2$4\">$2$4</a>",$string);



ثم افتح قالبي: 
  • fast_reply_js
  • editor_js
واحذف هذه الأسطر :

CODE
config.contentsCss = '{$ForumAdress}look/fonts/fonts.css';
config.font_names = 'Droid Arabic Kufi;' + config.font_names;
config.font_defaultLabel = 'Droid Arabic Kufi';
config.fontSize_defaultLabel = '15px';





 
توقيع :Soliman
تذكر : لكي تتم مساعدتك في استفساراتك وطلباتك يجب عليك الالتزام بتطبيق قوانين الدعم الفني

look/images/icons/i1.gif مشكلة عند لصق روابط في الموضوع الروابط لا تعمل
  23-06-2020 03:43 صباحاً   [5]
معلومات الكاتب ▼
تاريخ الإنضمام : 17-12-2013
رقم العضوية : 4721
المشاركات : 159
الدولة : الاردن
الجنس :
تاريخ الميلاد : 25-8-1981
قوة السمعة : 170
موقعي : زيارة موقعي
اصدار PBBoard : 3.0.3
تم تجربة التعديل لاكن لم يعمل نفس المشكله هل هو بسبب كاش القوالب ؟

look/images/icons/i1.gif مشكلة عند لصق روابط في الموضوع الروابط لا تعمل
  23-06-2020 08:10 صباحاً   [6]
معلومات الكاتب ▼
تاريخ الإنضمام : 17-12-2013
رقم العضوية : 4721
المشاركات : 159
الدولة : الاردن
الجنس :
تاريخ الميلاد : 25-8-1981
قوة السمعة : 170
موقعي : زيارة موقعي
اصدار PBBoard : 3.0.3
تم التعديل بحذف نفس الكود السابق

في السطر رقم 309 ايضا هل الاجراء صحيح ام يوجد بحذفه مشكله ؟
بارك الله فيكم على مجهودكم معنا وشكرا جزيلا


تم تحرير المشاركة بواسطة :جنرال الحب بتاريخ:23-06-2020 08:12 صباحاً


اضافة رد جديد اضافة موضوع جديد
الصفحة 2 من 2 < 1 2 >





الكلمات الدلالية
مشكلة ، روابط ، الموضوع ، الروابط ، تعمل ،


 







الساعة الآن 08:57 PM