أهلا وسهلا بك زائرنا الكريم في PBBoard Community Forum، لكي تتمكن من المشاركة ومشاهدة جميع أقسام المنتدى وكافة الميزات ، يجب عليك إنشاء حساب جديد بالتسجيل بالضغط هنا أو تسجيل الدخول اضغط هنا إذا كنت عضواً .





مشكلة في تركيب المنتدى

السلام عليكم انا رفعت ملفات المنتدى كلها وكل شئ تمام بس المشكلة لما اروح على صفحة التركيب بيجيلي الخطأ الي بالصورة علماً ..



17-05-2017 10:19 مساء
AhmedHossam345
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 15-05-2016
رقم العضوية : 6662
المشاركات : 2
الجنس : ذكر
قوة السمعة : 0
PBBoard Version : غير محدد
 offline 
السلام عليكم
انا رفعت ملفات المنتدى كلها وكل شئ تمام بس المشكلة لما اروح على صفحة التركيب بيجيلي الخطأ الي بالصورة
علماً بإني متأكد من البيانات المكتوبة في ملف config 
ملحوظة انا رافع المنتدى على مجلد آخر غير المجلد الرئيسي هل المشكلة هنا؟
NDMxODUx2017-05-17_121157
 
 


17-05-2017 10:35 مساء
مشاهدة مشاركة منفردة [1]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 11455
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 51
قوة السمعة : 68406
موقعي : زيارة موقعي
عدد الإجابات: 250
PBBoard Version : 3.0.3
 offline 
look/images/icons/i1.gif مشكلة في تركيب المنتدى
وعليكم السلام 
@AhmedHossam345

جرب تغير اصدار PHP من 7 إلى اي اصدار PHP 5
فهي من متطلبات التوافق لتشغيل الإصدار 3.0.2 فما دون على الاستضافة

تفضل 
شرح تغيير اصدار لغة البرمجة PHP المستخدم في موقعي

وهنا  شرح جديد بالفيديو لعمل وانشاء وتركيب منتدى PBBoard الإصدار 3.0.2

ومن هنا يمكنك الاطلاع على متطلبات تشغيل منتدى PBBoaard
http://www.pbboard.info/pbb_3

موفق smile





توقيع :Soliman
تذكر : لكي تتم مساعدتك في استفساراتك وطلباتك يجب عليك الالتزام بتطبيق قوانين الدعم الفني


17-05-2017 11:10 مساء
مشاهدة مشاركة منفردة [2]
AhmedHossam345
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 15-05-2016
رقم العضوية : 6662
المشاركات : 2
الجنس : ذكر
قوة السمعة : 0
PBBoard Version : غير محدد
 offline 
look/images/icons/i1.gif مشكلة في تركيب المنتدى
المشاركة الأصلية كتبت بواسطة:Soliman
وعليكم السلام 
@AhmedHossam345

جرب تغير اصدار PHP من 7 إلى اي اصدار PHP 5
فهي من متطلبات التوافق لتشغيل الإصدار 3.0.2 فما دون على الاستضافة

تفضل 
شرح تغيير اصدار لغة البرمجة PHP المستخدم في موقعي

وهنا  شرح جديد بالفيديو لعمل وانشاء وتركيب منتدى PBBoard الإصدار 3.0.2

ومن هنا يمكنك الاطلاع على متطلبات تشغيل منتدى PBBoaard
http://www.pbboard.info/pbb_3

موفق smile

بالفعل جربت تغيير الاصدار الى 5.4 و5.6 ولم يحدث تغيير اخي





17-05-2017 11:54 مساء
مشاهدة مشاركة منفردة [3]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 11455
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 51
قوة السمعة : 68406
موقعي : زيارة موقعي
عدد الإجابات: 250
PBBoard Version : 3.0.3
 offline 
look/images/icons/i1.gif مشكلة في تركيب المنتدى
 
اخي انت متأكد من انك مشغل الرابط الصحيح للمنتدى 
إذا كنت متأكد
جرب تحذف ملف 
htaccess
وجرب تجعل تصريح مجلد المنتدى 755

إذا لم يتم حلها
فاذكر لنا مانوع الاستضافة التي تستخدمها مجانية او مدفوعة !!
إذا مجانيه ضع رابطها لنجربها

وإذا مدفوعة كلم الدعم الفني للأستضافة ليحلوا لك هذا اللغز
 
توقيع :Soliman
تذكر : لكي تتم مساعدتك في استفساراتك وطلباتك يجب عليك الالتزام بتطبيق قوانين الدعم الفني




المواضيع المتشابهه
عنوان الموضوع الكاتب الردود الزوار آخر رد
تركيب استايل muslmasan
1 25 muslmasan
شرح جديد بالفيديو لعمل وانشاء وتركيب منتدى PBBoard الإصدار 3.0.2 Soliman
8 1658 anwar
لدي مشكله في هاك الميديا بعد التركيب إبن القنصل
15 188 إبن القنصل
شرح إعادة تركيب الملحقات بعد الترقية لإصدار 3.0.3 kareem
0 117 kareem
تركيب هاك الاجابات kiopeed
2 135 kiopeed

الكلمات الدلالية
مشكلة ، تركيب ، المنتدى ،


 







الساعة الآن 10:51 مساء