مشكلة في sitemap.xml

السلام عليكم عندي مشكلة في ملف sitemap.xml [code]Jmx0O3NpdGVtYXBpbmRleCZuYnNwO3htbG5zPSZxdW90O2h0dHA6Ly93d3cu ..


موضوع مغلق

الصفحة 1 من 2 < 1 2 > الأخيرة »


23-02-2016 09:37 مساء
NuTeN
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 11-10-2013
رقم العضوية : 4403
المشاركات : 19
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 24-12-1985
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 60
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.1
 offline 
السلام عليكم

عندي مشكلة في ملف sitemap.xml

<sitemapindex xmlns="http://www.sitemaps.org/schemas/sitemap/0.9">
<sitemap>
<loc>https://sitemap_forum_2.xml</loc>
<lastmod>2016-02-23T20:48:01+03:00</lastmod>
</sitemap>
</sitemapindex>


لا يظهر رابط الموقع الخاص بي في الملف ...!!
وهنا [خطأ] في الزحف بسبب هذا الخطأ 

23-02-2016 10:22 مساء
مشاهدة مشاركة منفردة [1]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 10317
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 44
يتابعهم : 12
يتابعونه : 50
قوة السمعة : 62386
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.2
 offline 
look/images/icons/i1.gif مشكلة في sitemap.xml
وعليكم السلام
انت مفعل برتوكول 
​https://

لكنك السيرفر غير مفعل لا البورت ولا HTTPS لكي يتعرف البرنامج على البروتوكول المستخدم
لو تدخل لمنتداك ببرتوكول 
​http://

راح يشتغل معاك وتنحل جميع المشاكل لديك
http://k6-s.in/vb/index.php

وحل مؤقت ليعمل منتداك على البروتوكول
​https://


لحين حل المشكلة مع السيرفر
هو بفتح ملف : includes/functions.class.php
وابحث في السطر 1024 عن : 
​'https://' : 'http://'

واستبدله بـ :
​'https://' : 'https://'


تم تحرير المشاركة بواسطة :Soliman
بتاريخ:23-02-2016 10:26 مساء


23-02-2016 10:34 مساء
مشاهدة مشاركة منفردة [2]
NuTeN
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 11-10-2013
رقم العضوية : 4403
المشاركات : 19
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 24-12-1985
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 60
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.1
 offline 
look/images/icons/i1.gif مشكلة في sitemap.xml
تبقى مشكلة sitemap.xml 

ما هوا [حلها]...!!

23-02-2016 10:38 مساء
مشاهدة مشاركة منفردة [3]
NuTeN
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 11-10-2013
رقم العضوية : 4403
المشاركات : 19
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 24-12-1985
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 60
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.1
 offline 
look/images/icons/i1.gif مشكلة في sitemap.xml
تعطل المنتدى sad


24-02-2016 07:27 صباحا
مشاهدة مشاركة منفردة [4]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 10317
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 44
يتابعهم : 12
يتابعونه : 50
قوة السمعة : 62386
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.2
 offline 
look/images/icons/i1.gif مشكلة في sitemap.xml
المشاركة الأصلية كتبت بواسطة: NuTeN »
تعطل المنتدى sad


يظهر لي خطأ خادم 500 
انت يبدو عامل توجيه وتحويل
ما آخر اجراء قمت به !!

24-02-2016 01:07 مساء
مشاهدة مشاركة منفردة [5]
NuTeN
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 11-10-2013
رقم العضوية : 4403
المشاركات : 19
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 24-12-1985
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 60
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.1
 offline 
look/images/icons/i1.gif مشكلة في sitemap.xml
كيف يعني انا فقط قمت ما طلبت مني 

ثم تحديث المتصفح واتت المشكلة

24-02-2016 03:00 مساء
مشاهدة مشاركة منفردة [6]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 10317
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 44
يتابعهم : 12
يتابعونه : 50
قوة السمعة : 62386
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.2
 offline 
look/images/icons/i1.gif مشكلة في sitemap.xml
انا عطيتك الحل المؤقت وانت  قلت بعده في ردك
اقتبـاس ،،
تبقى مشكلة sitemap.xml 

ما هوا [حلها]...!!


وفهمت انك حليت مشاكل البروتوكول شكلك لا عملت التعديل بشكل صحيح و لا تكلمت مع الدعم الفني للسيرفر الاستضافة لحل المشكلة

ما علينا نبدأ من جديد في حل مشكلة البروتوكول https بالغائه نهائياً وعدم استخدامه
1- الغي التعديل الي انت سويته او ارفع ملف : includes/functions.class.php الأصلي 
2- ادخل على منتداك من خلال الرابط : http://k6-s.in/vb/index.php
3- غير روابط الخرائط في قوقل ورابط موقعك فيه باستبدال https إلى http

وخلاص


تم تحرير المشاركة بواسطة :Soliman
بتاريخ:24-02-2016 03:05 مساء



الصفحة 1 من 2 < 1 2 > الأخيرة »

المواضيع المتشابهه
عنوان الموضوع الكاتب الردود الزوار آخر رد
مشكلة في غلاف العضو Dzkhalwi
9 63 Dzkhalwi
مشكلة في لوحة التحكم بعد الترقية عبدالاله الهذلي
7 80 Soliman
[مجابه] مشكلة ملحق صفحة تحميل المرفق مع استايل اوركيد ziadmasry
3 71 Soliman
مشكلة في الترقية من 3.0.1 الى 3.0.2 عبدالاله الهذلي
5 58 عبدالاله الهذلي
مشكلة في تركيب الموقع. الراجي لعفو ربه
2 57 عبدالله سامي

الكلمات الدلالية
مشكلة ، sitemap.xml ،







الساعة الآن 02:07 صباحا