[مجابه] صفحاتبيضاء عند تفعيل تحويل الروابط إلى HTML

السلام عليكم مشكلتي أنه عند تفعيل تحويل الروابط إلى HTML تظهرصفحات بيضاء عند طلب الروابط  الجديدة شكرا مقدما


موضوع مغلق

الصفحة 1 من 2 < 1 2 > الأخيرة »


19-08-2015 09:46 صباحا
hiwardz
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 26-10-2010
رقم العضوية : 871
المشاركات : 54
الجنس : ذكر
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 0
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.0
 offline 
السلام عليكم
مشكلتي أنه عند تفعيل تحويل الروابط إلى HTML
تظهرصفحات بيضاء عند طلب الروابط  الجديدة
شكرا مقدما

19-08-2015 12:55 مساء
مشاهدة مشاركة منفردة [1]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 10317
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 44
يتابعهم : 12
يتابعونه : 50
قوة السمعة : 62386
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.2
 offline 
look/images/icons/i1.gif [مجابه] صفحاتبيضاء عند تفعيل تحويل الروابط إلى HTML
وعليكم السلام
تأكد من رفع ملف .htaccess الموجود بالنسخة بداخل مجلد منتداك forum

بالتوفيق


تم تحرير المشاركة بواسطة :Soliman
بتاريخ:19-08-2015 12:55 مساء


19-08-2015 03:05 مساء
مشاهدة مشاركة منفردة [2]
hiwardz
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 26-10-2010
رقم العضوية : 871
المشاركات : 54
الجنس : ذكر
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 0
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.0
 offline 
look/images/icons/i1.gif [مجابه] صفحاتبيضاء عند تفعيل تحويل الروابط إلى HTML
نعم تأكدت من ذلك .
ولم أقم بأي تغيير

19-08-2015 06:47 مساء
مشاهدة مشاركة منفردة [3]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 10317
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 44
يتابعهم : 12
يتابعونه : 50
قوة السمعة : 62386
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.2
 offline 
look/images/icons/i1.gif [مجابه] صفحاتبيضاء عند تفعيل تحويل الروابط إلى HTML
المشاركة الأصلية كتبت بواسطة: hiwardz »
نعم تأكدت من ذلك .
ولم أقم بأي تغيير


إذا كنت فعلاً متأكد من وجود ملف الـ .htaccess
فسبب المشكلة خارجي ليس له علاقة بنسخة المنتدى
احتمال يكون بسبب تعطيل المستضيف للـ mod_rewrite مع انه امر نادر جدا
فتعطيل الخاصية يؤدي إلى عدم عمل ملفات .htaccess بالتالي يستوجب عليك مخاطبتهم لحل المشكلة.




19-08-2015 08:02 مساء
مشاهدة مشاركة منفردة [4]
hiwardz
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 26-10-2010
رقم العضوية : 871
المشاركات : 54
الجنس : ذكر
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 0
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.0
 offline 
look/images/icons/i1.gif [مجابه] صفحاتبيضاء عند تفعيل تحويل الروابط إلى HTML
إستضافتي  من شركة 1and1   وهم يقولون ان mod_rewrite مفعلة

19-08-2015 09:46 مساء
مشاهدة مشاركة منفردة [5]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 10317
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 44
يتابعهم : 12
يتابعونه : 50
قوة السمعة : 62386
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.2
 offline 
look/images/icons/i1.gif [مجابه] صفحاتبيضاء عند تفعيل تحويل الروابط إلى HTML


تم تحرير المشاركة بواسطة :Soliman
بتاريخ:19-08-2015 09:46 مساء


19-08-2015 09:46 مساء
مشاهدة مشاركة منفردة [6]
hiwardz
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 26-10-2010
رقم العضوية : 871
المشاركات : 54
الجنس : ذكر
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 0
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.0
 offline 
look/images/icons/i1.gif [مجابه] صفحاتبيضاء عند تفعيل تحويل الروابط إلى HTML
الآن فقط

لقد قمت بالتعديل التالي

bjYe1t


تم تحرير المشاركة بواسطة :hiwardz
بتاريخ:19-08-2015 09:49 مساء



الصفحة 1 من 2 < 1 2 > الأخيرة »


الكلمات الدلالية
لا يوجد كلمات دلالية ..







الساعة الآن 03:03 صباحا