[مجابه] مشكلة بعد تركيب المنتدى

السلام عليكم ورحمة الله وبركاته تواجهنى مشكلة بعد رفع المنتدى وتنصيبه عند فتح رئيسية الموقع تظهر لى رسالة خطأ Warning: b ..


موضوع مغلق


07-04-2015 06:33 مساء
مجتمع حروف
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 07-04-2015
رقم العضوية : 5987
المشاركات : 3
الجنس : ذكر
تاريخ الميلاد : 14-1-1990
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 0
اصدار المنتدى : 3.0.1
 offline 
السلام عليكم ورحمة الله وبركاته
تواجهنى مشكلة بعد رفع المنتدى وتنصيبه
عند فتح رئيسية الموقع تظهر لى رسالة خطأ
Warning: b*ase64_decode() has been disabled for security reasons in /home/-------/public_html/vb/includes/functions.class.php on line 44
برجاء المساعدة فى حل هذه المشكلة

07-04-2015 08:12 مساء
مشاهدة مشاركة منفردة [1]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 10428
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 44
يتابعهم : 12
يتابعونه : 58
قوة السمعة : 63086
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.2
 offline 
look/images/icons/i1.gif [مجابه] مشكلة بعد تركيب المنتدى
الاستضافة التي تستخدمها معطلة دالة b ase64_decode
وهي من متطلبات تشغيل منتديات PBBoard
الاستضافة التي تسخدمها غير متوافقة ابحث عن غيرها
راجع
متطلبات التشغيل
بالتوفيق


 


تم تحرير المشاركة بواسطة :Soliman
بتاريخ:07-04-2015 08:13 مساء


07-04-2015 08:59 مساء
مشاهدة مشاركة منفردة [2]
مجتمع حروف
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 07-04-2015
رقم العضوية : 5987
المشاركات : 3
الجنس : ذكر
تاريخ الميلاد : 14-1-1990
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 0
اصدار المنتدى : 3.0.1
 offline 
look/images/icons/i1.gif [مجابه] مشكلة بعد تركيب المنتدى
هل يوجد هناك مشاكل امنيه بالاسكربت ؟
لان ناس نصحتنى انى ابعد عن PBBoard

07-04-2015 09:04 مساء
مشاهدة مشاركة منفردة [3]
مجتمع حروف
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 07-04-2015
رقم العضوية : 5987
المشاركات : 3
الجنس : ذكر
تاريخ الميلاد : 14-1-1990
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 0
اصدار المنتدى : 3.0.1
 offline 
look/images/icons/i1.gif [مجابه] مشكلة بعد تركيب المنتدى
ظهرتلى صفحه بيضاء
يا ترى ايه المشكله تانى

07-04-2015 09:44 مساء
مشاهدة مشاركة منفردة [4]
Mr King
PBB Staff
rating
العضو غائب
معلومات الكاتب ▼
تاريخ الإنضمام : 27-11-2012
رقم العضوية : 2642
المشاركات : 3216
الدولة : morocco
الجنس : ذكر
تاريخ الميلاد : 1-1-1987
الدعوات : 3
يتابعهم : 3
يتابعونه : 31
قوة السمعة : 18610
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.2
 offline 
look/images/icons/i1.gif [مجابه] مشكلة بعد تركيب المنتدى
المرجو إضافة رابط منتداك الشخصي في معلوماتك الشخصية في ملفك الشخصي.
يمكنك مراجعة قوانين المنتدى

--------------------------

يبدو أنك تستخدم استضافة مجانية، أو استضافة مدفوعة ولكن بخصائص وموارد جدّ محدودة وبالتالي فهي لاتصلح للسكربتات التي تستخدم ملفاة php

-------------

المشاركة الأصلية كتبت بواسطة: مجتمع حروف »
هل يوجد هناك مشاكل امنيه بالاسكربت ؟
لان ناس نصحتنى انى ابعد عن PBBoard


بما أنّ هناك دعم للسكربت فهذا يعني أنه بالإمكان السيطرة على جميع المشاكل التي قد تحدث مهما كانت.

وأمّا من الناحية الأمنية، السكربت آمن ويتمّ حاليا العمل على زيادة مستوى الأمان ليصل إلى أعلى الدرجات.

 



تم تحرير المشاركة بواسطة :Mr King
بتاريخ:07-04-2015 09:44 مساء


08-04-2015 12:11 صباحا
مشاهدة مشاركة منفردة [5]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 10428
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 44
يتابعهم : 12
يتابعونه : 58
قوة السمعة : 63086
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.2
 offline 
look/images/icons/i1.gif [مجابه] مشكلة بعد تركيب المنتدى
المشاركة الأصلية كتبت بواسطة: مجتمع حروف »
هل يوجد هناك مشاكل امنيه بالاسكربت ؟
لان ناس نصحتنى انى ابعد عن PBBoard

لا لايوجد
المشاركة الأصلية كتبت بواسطة: مجتمع حروف »
ظهرتلى صفحه بيضاء
يا ترى ايه المشكله تانى

اكيد راح تظهر بيضاء بسبب عدم تفعيل دالة b ase64_decode
اجبتك في اول رد لي
اقتبـاس ،،
الاستضافة التي تستخدمها معطلة دالة b ase64_decode
وهي من متطلبات تشغيل منتديات PBBoard
الاستضافة التي تسخدمها غير متوافقة ابحث عن غيرها
راجع
متطلبات التشغيل
بالتوفيق



08-04-2015 12:11 صباحا
مشاهدة مشاركة منفردة [6]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 10428
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 44
يتابعهم : 12
يتابعونه : 58
قوة السمعة : 63086
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.2
 offline 
look/images/icons/i1.gif [مجابه] مشكلة بعد تركيب المنتدى
السلام عليكم ورحمة الله وبركاته ،،

تم غلق الموضوع لأحد الأسباب التالية:
  1. تم حل المشكلة والحمد لله.
  2. بقاء الموضوع لمدة 3 أيام بدون الرد عليه أو وجود إشارة تدل على رجوع العضو إليه.
  3. لا يوجد حل لهذه المشكلة (إذا وجد الحل سوف يتم إعادة فتح الموضوع).
عزيزي العضو حرصا على عدم تداخل المواضيع ببعضها وبالتالي صعوبة إستخدام عملية البحث بالنسبة للأعضاء قررت إدارة المنتديات بإغلاق المواضيع التي تتوافق مع الأسباب السابقة. بإمكانك بدأ موضوع جديد أو مراسلة أحد المشرفين إن كنت متأكد من رغبتك في الإستمرار .

إدارة المنتديات،،


المواضيع المتشابهه
عنوان الموضوع الكاتب الردود الزوار آخر رد
[مجابه] مطلوب حل مشكلة تأخر فتح صفحة تغذية RSS FEED ossman
8 61 Soliman
[مجابه] مشكلة في الروابط fahad-fatek
4 39 Soliman
[مجابه] مطلوب حل مشكلة عدم ظهور اخر المشاركات في الاحصائيات rogina
4 50 Soliman
مشكلة عند تثبيت المنتدى teacher86
7 67 Soliman
عندي مشكلة في النجوم الي تحت الاسم 7lm1
2 44 7lm1

الكلمات الدلالية
لا يوجد كلمات دلالية ..







الساعة الآن 12:50 صباحا