[مجابه] مشكلة في إظهار اكواد بي اتش بي في الموضوع

السلام عليكم و رحمة الله اخواني الكرام واجهت مشكلة في  إظهار اكواد بي اتش بي في الموضوع بحيت كل موضوع يأخذ مني ..


موضوع مغلق

الصفحة 1 من 3 < 1 2 3 > الأخيرة »


16-06-2014 10:34 مساء
كلشي سهل
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 14-10-2013
رقم العضوية : 4423
المشاركات : 13
الجنس : ذكر
تاريخ الميلاد : 20-11-1977
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 0
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.1
 offline 
السلام عليكم و رحمة الله
اخواني الكرام واجهت مشكلة في  إظهار اكواد بي اتش بي في الموضوع
بحيت كل موضوع يأخذ مني وقت كبير جدا فعندما اضع اكواد بي تش بي في الوسم code لاتضهر الاكواد في مكانها المحدد
متال على المشكل

شرح الدالة PHP foreach() Function ,foreach



وفي امان الله


تم تحرير الموضوع بواسطة :كلشي سهل
بتاريخ:16-06-2014 11:08 مساء


16-06-2014 11:30 مساء
مشاهدة مشاركة منفردة [1]
نجم الويب
عضو سوبر ستار
rating
العضو غائب بلاكهرباء حتى اشعار آخر ,والمعذرة على الغياب المتكررلأسباب وظروف ولله الحمد , دعواتكم لبلادي وبلاد المسلمين ..
معلومات الكاتب ▼
تاريخ الإنضمام : 23-07-2010
رقم العضوية : 599
المشاركات : 3734
الدولة : أمي اليمن
الجنس : ذكر
تاريخ الميلاد : 4-3-1987
الدعوات : 1
يتابعهم : 2
يتابعونه : 1
قوة السمعة : 8237
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.2
 offline 
look/images/icons/i1.gif [مجابه] مشكلة في إظهار اكواد بي اتش بي في الموضوع

اولا توجد لديك بعض المشاكل في الرسائل ..
قم بإعداد الضبط لا يقوم منتداك بإرسال رسائل تفعيل العضويات

كنت احاول اسوي تجربه ولكن بدون فائدة


عموما ماهي الملفات التي قمت بتعديلها قبل حصول المشكلة ؟؟؟

قم بإعادة رفع الملف :

includes/pbboardCodeparse.class.php

16-06-2014 11:55 مساء
مشاهدة مشاركة منفردة [2]
كلشي سهل
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 14-10-2013
رقم العضوية : 4423
المشاركات : 13
الجنس : ذكر
تاريخ الميلاد : 20-11-1977
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 0
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.1
 offline 
look/images/icons/i1.gif [مجابه] مشكلة في إظهار اكواد بي اتش بي في الموضوع


رسائل تفعيل العضويات جربتها و تعمل جيدا حسب تجربتي

اما بالنسبة للمشكلة فواجهتها منذ تركيب السكيريبت
تم رفع الملف ومازال نفس المشكل قمت الان بكتابة موضوع جديد وجربت
وشكرا اخي الكريم


تم تحرير المشاركة بواسطة :كلشي سهل
بتاريخ:16-06-2014 11:57 مساء


17-06-2014 02:48 صباحا
مشاهدة مشاركة منفردة [3]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 10316
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 44
يتابعهم : 12
يتابعونه : 49
قوة السمعة : 62326
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.2
 Online 
look/images/icons/i1.gif [مجابه] مشكلة في إظهار اكواد بي اتش بي في الموضوع
احتمال انك لم تجد استخدامها
ضع الكود ثم ظلله بالكامل وانقر على ايقونه code

مثال :
  <?php
              
       
            $elfadilgsm=array("منتدى ","الفضيل","للبرمجة" );
               
       
            foreach ($elfadilgsm as $value) {
       
              echo $value." ";
       
            }
       
           
       
            ?>

18-06-2014 10:57 مساء
مشاهدة مشاركة منفردة [4]
كلشي سهل
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 14-10-2013
رقم العضوية : 4423
المشاركات : 13
الجنس : ذكر
تاريخ الميلاد : 20-11-1977
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 0
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.1
 offline 
look/images/icons/i1.gif [مجابه] مشكلة في إظهار اكواد بي اتش بي في الموضوع
المشاركة الأصلية كتبت بواسطة: Soliman »
احتمال انك لم تجد استخدامها
ضع الكود ثم ظلله بالكامل وانقر على ايقونه code

مثال :
  <?php
              
       
            $elfadilgsm=array("منتدى ","الفضيل","للبرمجة" );
               
       
            foreach ($elfadilgsm as $value) {
       
              echo $value." ";
       
            }
       
           
       
            ?>


في البداية كنت اضع وسم كود ثم اضع كود بي اتش بي وسط الوسم وجربت اخي سليمان ما قلته وبقي عندي نفس المشكل

وشكرا لك

18-06-2014 11:22 مساء
مشاهدة مشاركة منفردة [5]
كلشي سهل
عضـو مشارك
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 14-10-2013
رقم العضوية : 4423
المشاركات : 13
الجنس : ذكر
تاريخ الميلاد : 20-11-1977
يتابعهم : 0
يتابعونه : 0
قوة السمعة : 0
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.1
 offline 
look/images/icons/i1.gif [مجابه] مشكلة في إظهار اكواد بي اتش بي في الموضوع
تم الحل اخواني الكرام و شكرا لكم
هذا الحل كنت سوف اطبقه منذ وجدت المشكل لكنني ترددت لان الحل غريب صراحة

الحل كالتالي بعدما جاوبت الاخ سليمان و بقي نفس المشكل قلت في نفسي دعني اجرب المتصفح الفيروكس  لانني استعمل قوقل كروم ونجحت العملية

ملاحطة عندما انقر على تحرير الموضوع اجد ان نصف الموضوع غير موجود لذا قمت بنسخ الموضوع من الموضوع نفسه وعدلته

اليوم او غدا سوف اقول لكم كيف تجري معي الامور بالمتصفح فايرفوكس


وشكرا لكم




تم تحرير المشاركة بواسطة :كلشي سهل
بتاريخ:18-06-2014 11:24 مساء


19-06-2014 05:54 صباحا
مشاهدة مشاركة منفردة [6]
Soliman
PBB Management
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 18-07-2009
رقم العضوية : 1
المشاركات : 10316
الدولة : السعودية
الجنس : ذكر
تاريخ الميلاد : 6-1-1980
الدعوات : 44
يتابعهم : 12
يتابعونه : 49
قوة السمعة : 62326
موقعي : زيارة موقعي
اصدار المنتدى : 3.0.2
 Online 
look/images/icons/i1.gif [مجابه] مشكلة في إظهار اكواد بي اتش بي في الموضوع
16

أخي المحرر الافتراضي سهل الاستخدام
ومتوافق مع جميع المتصفحات سواء قوقل كروم او فايرفوكس
ولم نواجه اي مشكلة من التي ذكرتها

 


الصفحة 1 من 3 < 1 2 3 > الأخيرة »

المواضيع المتشابهه
عنوان الموضوع الكاتب الردود الزوار آخر رد
مشكلة في غلاف العضو Dzkhalwi
9 57 Dzkhalwi
مشكلة في لوحة التحكم بعد الترقية عبدالاله الهذلي
7 75 Soliman
[مجابه] مشكلة ملحق صفحة تحميل المرفق مع استايل اوركيد ziadmasry
3 66 Soliman
مشكلة في الترقية من 3.0.1 الى 3.0.2 عبدالاله الهذلي
5 54 عبدالاله الهذلي
مشكلة في تركيب الموقع. الراجي لعفو ربه
2 55 عبدالله سامي

الكلمات الدلالية
لا يوجد كلمات دلالية ..







الساعة الآن 09:35 مساء