بخصوص: متطلبات تشغيل برنامج PBBoard - مشاهدة مشاركة منفردة - PBBoard Community Forum

جوزيت خيراً أعتقد أنها Already ألغيت في الاصدارات الحديثة. لكن السؤال الذي يبقى هو: إذا كانت هذه الخاصية، وأمثالها، توفر أماناً للسيرفر، كمتطلب أساسي أو م ..

بخصوص:,متطلبات,تشغيل,برنامج,PBBoard

أهلا وسهلا بك زائرنا الكريم في PBBoard Community Forum، لكي تتمكن من المشاركة ومشاهدة جميع أقسام المنتدى وكافة الميزات ، يجب عليك إنشاء حساب جديد بالتسجيل بالضغط هنا أو تسجيل الدخول اضغط هنا إذا كنت عضواً .






02-10-2013 09:40 مساء
مشاهدة مشاركة منفردة [0]
مستفسر
عضو
rating
العضو غائب
معلومات الكاتب ▼
تاريخ الإنضمام : 01-10-2013
رقم العضوية : 4357
المشاركات : 28
الجنس : ذكر
تاريخ الميلاد : 4-3-1973
قوة السمعة : 180
PBBoard Version : غير محدد
 offline 
look/images/icons/i1.gif بخصوص: متطلبات تشغيل برنامج PBBoard
جوزيت خيراً ..

أعتقد أنها Already ألغيت في الاصدارات الحديثة.

لكن السؤال الذي يبقى هو: إذا كانت هذه الخاصية، وأمثالها، توفر أماناً للسيرفر، كمتطلب أساسي أو معيار فأزيلت لاتاحة الحرية للبرامج أن تعمل (بلا قيود)، على أمل أن يوفر كل مستضيف وسائل الحماية اللازمة لسيرفره. أليس هذا سيشكل خطراً على السيرفر حتى لو كان البرنامج آمناً ؟ وهل وسائل الحماية الأخرى ستكون كافية بمثل المتطلبات الأساسية التي توفرها هذه الدالة وما تحدها من خصائص ؟
بعض مزودي الخدمة ذكروا لي أنهم يستخدمون نسخ قديمة من Php لتوفر هذه الخاصية فيها، وأنهم يوفر وسائل الحماية الأخرى التي ذكرت، لكنهم يقولون بأنهم جربوا ذلك ووجدوها لا تكفي، و أن خبرتهم سنين طوال دعتهم إلى هذ الحكم.

فما الفيصل هنا بنظرك واجتهادك في هذه المسألة ؟

لا حرمت أجراً.



الساعة الآن 07:44 مساء